Do I need the exact DirectX Version for games?

More
2 years 1 month ago #1 by Doozy_
I have DirectX 12, I would like to use reshade for Microsoft Flight Simulator X. It tells me I need DirectX 9, but could I use my newer version or do I have to have to go back to DirectX 9? Thanks!

P.S (if you need the info) It's Steam Edition...

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago - 2 years 1 month ago #2 by thalixte
Replied by thalixte on topic Do I need the exact DirectX Version for games?
It should work wit DX11. DX12 is not supported by Reshade, as far as i know...
Last edit: 2 years 1 month ago by thalixte.

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #3 by crosire
What your Windows version and graphics card technically supports has nothing to do with what the game actually uses. MS Flight Simulator X uses DX10 AFAIK, so select that option when you install ReShade to it.

Please Log in or Create an account to join the conversation.