How do I remove/disable the overlay message??

  • Posts: 1
1 year 11 months ago #1 by Bazooba
Everytime I Alt tab the overlay message keeps showing up.

Please Log in or Create an account to join the conversation.

  • Posts: 1
1 year 11 months ago #2 by xhun
I have the same problem. I am playing kotor2 and evryfukingtime between cutscenes this overlay appears and this is annoying af. Is it any way to disable or hide it? Can someone help us with this issue?

Please Log in or Create an account to join the conversation.

  • Posts: 201
1 year 11 months ago #3 by kaicooper
i feel u guys..its really ANNOYING ..

Please Log in or Create an account to join the conversation.