Reshade gets disabled when i disable game ui

More
3 years 9 months ago #1 by nakte Reshade gets disabled when i disable game ui was created by nakte
I want to disable the game's ui but for some reason this also disables reshade effects as you can see here: gyazo.com/6ba82ece940ef296cd3a18149ef09895

Any help is appreciated

Please Log in or Create an account to join the conversation.

More
3 years 9 months ago #2 by Duran.te Replied by Duran.te on topic Reshade gets disabled when i disable game ui
How do you get to turn it off? Maybe you associated the same key to disable reshade's effects.

Please Log in or Create an account to join the conversation.

More
3 years 9 months ago - 3 years 9 months ago #3 by nakte Replied by nakte on topic Reshade gets disabled when i disable game ui
I'm just clicking one of the zeros in the debug menu using a on my controller. you can also turn of the ui using a menu in the game but you do that by clicking a too. You also jump using a, which doesnt result in disabling reshade, so i dont think thats the issue
Last edit: 3 years 9 months ago by nakte.

Please Log in or Create an account to join the conversation.

More
3 years 9 months ago #4 by Duran.te Replied by Duran.te on topic Reshade gets disabled when i disable game ui
Probably some kind of conflict occurred. Try reinstalling reshade (do a backup first) and see if this problem solves.
The following user(s) said Thank You: nakte

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.