I keep pressing (HOME) but nothing happens!

  • Posts: 5
11 months 3 weeks ago #1 by CPY
Hi,

I updated to 4.2 (after fresh windows install) and kept pressing "HOME" but nothing happened! I can see the message prompt at the beginning when I launched the game (The Division) so it is loaded correctly and when I take a screenshot with "print screen" it shows me the message, it is working but I can't access the console. any idea why? or is there a way to edit the shortcut to something else?

Please Log in or Create an account to join the conversation.

  • Posts: 153
11 months 3 weeks ago - 11 months 3 weeks ago #2 by seri14
Is not this?

TOPIC: Keybind problems with opening config menu
reshade.me/forum/general-discussion/5149...-opening-config-menu

or modify the KeyMenu on ReShade.ini
[INPUT]
KeyMenu=113,0,1
After modify, key bind is changed from Home to Shift+F2.
The following user(s) said Thank You: CPY

Please Log in or Create an account to join the conversation.

  • Posts: 5
11 months 3 weeks ago - 11 months 3 weeks ago #3 by CPY

seri14 wrote: Is not this?

TOPIC: Keybind problems with opening config menu
reshade.me/forum/general-discussion/5149...-opening-config-menu

or modify the KeyMenu on ReShade.ini

[INPUT]
KeyMenu=113,0,1
After modify, key bind is changed from Home to Shift+F2.


I re-mapped my left mouse to home thru some app and it worked! lol then changed it to shift+F2, before that I did that, I opened reshade.ini but there's nothing there about KeyMenu! only like 4 lines and that's it! after I "saved" the profile for the first time now it shows "KeyMenu=xxxx".

Please Log in or Create an account to join the conversation.

  • Posts: 205
11 months 3 weeks ago #4 by Duran.te
Try re - overwrite it with: KeyMenu=36,0,0,0
It's the default "Home / Pos1" key combination.

Please Log in or Create an account to join the conversation.

  • Posts: 5
11 months 3 weeks ago - 11 months 3 weeks ago #5 by CPY

Duran.te wrote: Try re - overwrite it with: KeyMenu=36,0,0,0
It's the default "Home / Pos1" key combination.


Thanks for trying to help but your solution wont work, why? because inside (ReShade.ini ) file only these two lines:

[GENERAL]
EffectSearchPaths=.\reshade-shaders\Shaders
TextureSearchPaths=.\reshade-shaders\Textures

Please Log in or Create an account to join the conversation.

  • Posts: 205
11 months 3 weeks ago #6 by Duran.te

CPY wrote: EffectSearchPaths=.\reshade-shaders\Shaders
TextureSearchPaths=.\reshade-shaders\Textures

Ok, these two are the lines that reshade writes right after you install it into a game, but you don't run it yet.
Reshade automatically completes this file just when you run the game and conclude the tutorial part.
So, since you can't acced to the interface, my suggestion is to reinstall reshade from scratch and try if it works.

Please Log in or Create an account to join the conversation.

  • Posts: 3639
11 months 3 weeks ago #7 by crosire
Just add the line yourself .......

Please Log in or Create an account to join the conversation.