Welcome, Guest.
Username: Password: Remember me

TOPIC: Changing keybiding to start tutorial

Changing keybiding to start tutorial 4 months 2 weeks ago #1

I have quite a silly problem, I think. I installed Reshade this week but I couldn't enable it because my Home key doesn't work. I tried to skip the tutorial using F2 and nothing happened. Fix my keyboard is not an option. I want to know If there's any option for me. If I can change the key, or if I can skip the tutorial. I prefer the first option.

Someone know what can I do?
The administrator has disabled public write access.

Changing keybiding to start tutorial 4 months 2 weeks ago #2

Coincidentally, I've just added this question on my guide.
Hope it can help:


Duran.te wrote:
Manually change interface keybind out-game
If you need to modify the default Home/Pos1 hotkey to toggle ReShade's interface on, without having access to it, you'll have to change it out-of-game.
Navigate to your game's main directory (game .exe location) and open ReShade.ini with any text editor.
Locate KeyMenu=36,0,0 under the [INPUT] section, and change it to whatever value you desire.

The KeyMenu line is composed of three numbers, of which each one is separated by a comma.
The first number is the keycode value. The second one defines if ctrl needs to be hold or not (0=no - 1=yes). The last one has the same purpose of the previous one, but it indicates shift.
Google "keycode" for values

References:
KeyMenu=36,0,0     -  Home/Pos1  -  Actual default keybind
KeyMenu=113,0,1   -  Shift+F2        -  Previous keybind

If, in your ReShade.ini file, there's no "KeyMenu=..." line, just manually add it by tourself.
(Based on Crassius Curio's suggestion)
The administrator has disabled public write access.
The following user(s) said Thank You: Uncle Crassius, Alice