Any solution for depth buffer in Bioshock Infinite ?

More
2 years 5 months ago #1 by Lidoon Any solution for depth buffer in Bioshock Infinite ? was created by Lidoon
Depth buffer only displays my hand and weapon. Tried turning off AO or AA, reverse and log- for depth buffer, copy depth buffer blahblah....
Is there a way to get depth buffer to work properly in this game?

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #2 by Gankdalf1337X Replied by Gankdalf1337X on topic Any solution for depth buffer in Bioshock Infinite ?
If you haven't tried this already, install ReShade 4.4.2 and on dx11 window, make sure that: "Copy depth buffers before clear operation" and "Copy depth buffers before stencil clear operation too" are checked.

Not sure if this will work for you, but it worked for me. I couldn't get the depth buffer to work with the latest ReShade at all in Bioshock Infinite, since the "Copy depth buffers before stencil clear operation too" option is missing in the versions after 4.4.2, but it works perfectly with this option checked in 4.4.2 :)

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.