How do I enable ReShade?

More
5 months 2 weeks ago #1 by Stamisme
How do I enable ReShade? was created by Stamisme
Essentially the problem is that when I press shift + f2, it does nothing.
How do I remap the toggle key to back space?

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago #2 by brazzjazz
Replied by brazzjazz on topic How do I enable ReShade?
You're sure your keyboard hasn't remapped the F buttons by default to something else? Meaning you'd have to combine it with an "Fn" button. You can also try windowed mode to access the ReShade overlay.

Please Log in or Create an account to join the conversation.