Welcome, Guest.
Username: Password: Remember me

TOPIC: The Witcher 3 fullscreen problem

The Witcher 3 fullscreen problem 1 year 6 months ago #1

  • derrame
  • derrame's Avatar
  • Offline
  • Posts: 12
  • Thank you received: 1
Hello,

the game always starts in windowed mode, i change the settings to fullscreen, but it doesn't work, it always sets back to windowed, renamed d3d11 to dxgi, ReShade64.dll to dxgi, ReShade64 to d3d11, doesn't work, set user.ini to read only, nothing
using reshade 2.0


ideas?

thanks
The administrator has disabled public write access.

The Witcher 3 fullscreen problem 1 year 6 months ago #2

What Resolution are you running?

I noticed when lowering the resolution from your native one, the game renders a small window in its native fullscreen borderless mode. It is in actual fullscreen right?

I had this issue a while ago (not quite the same, it refused to change from borderless to fullscreen) and I just restarted witcher 3 and it works.
I've been using ReShade since day one with it and haven't had any issues.

Does Alt-Enter work? (I think that's the command, might be CTRL+Enter)
Does this problem happen without ReShade?
I'm always learning.
The administrator has disabled public write access.

The Witcher 3 fullscreen problem 1 year 6 months ago #3

  • derrame
  • derrame's Avatar
  • Offline
  • Posts: 12
  • Thank you received: 1
thanks for replying

alt enter doesn't work
this happens without reshade
native resolution is 1366x768 , the game is running in 1932x1086
The administrator has disabled public write access.