annoying problem with my graphics mod (enb+reshade) GTA IV

More
1 month 3 weeks ago - 1 month 3 weeks ago #1 by Robenhod
I recently installed the enb series "Excellent ENB Graphics v3 Last Final" with reshade, it made everything load perfectly, but my game shadows definitely disappeared, after testing and testing I realized that moving the original file, which had been powered by Exelent ENB, \ Rockstar Games\Grand Theft Auto IV\common\shaders\win32_30_nv8\deferred_lighting.fxc I get the shadows, and everything seems to be perfect, but as I like to keep modifying the enb settings, some functions are "stuck" without being able to edit, environment, occlusion and maybe some other functions, I really don't understand how this can happen.... I can swear it's not a bug in the dll`s because everything loads perfectly when I apply deferred_lighting.fxc original of game. I just lose the option to edit as I would like :´( this doesn't seem to be common as I don't see many people reporting this issue,

my settings:  laptop - Lenovo gaming 3i
i5 10300h
8gb ram
gtx 1650 4gb
windows 11 64 bit
Last edit: 1 month 3 weeks ago by Robenhod.

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #2 by Robenhod
*updating the topic

this is how my game is
mega.nz/file/yF0z2AaK#PTXYHB346r7QQN50mq...i7qiVf9jp1__PCvp5mVQ

 only at that point the shadows appear in my game, I don't know why!!! minute 1:02 of the video

if anyone has any guesses as to what might be causing this, I really wanted to keep the original mod files,

or how could I do to be able to edit the settings of the enb series with the original file \shaders\win32_30_nv8\deferred_lighting.fxc that are stuck, or do not apply 

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #3 by Robenhod
I achieved to solve :D :D

Please Log in or Create an account to join the conversation.