Disable screenshots

More
7 years 4 months ago #1 by Xenor Reshade Sweetfx was created by Xenor
Hello,

I'm new with reshade so I hope I'm in the right section.

I started to use reshade yesterday to use sweetfx on final fantasy 14 with directx 11.

the problem I have is that reshade takes a screenshot and I can't find where I can disable it. I saw the option to change the quality of the screenshot, but I can't find where to change either the hotkey or to disable it.

If you need me to provide something, I'll gladly do it.

Please help me solve this very little problem if you know the answer and you have a few minute for me.

Regards,

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #2 by crosire Replied by crosire on topic Reshade Sweetfx
It's not possible currently. But why would you want to do that? The Print Screen key normally can't be used for other purposes anyway.

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #3 by Xenor Replied by Xenor on topic Reshade Sweetfx
I got used to the fact that the game do the same thing with the same hotkey.

I'll just disable the game hotkey.

Thank you for your time crosire :)

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.