Welcome, Guest.
Username: Password: Remember me

Advanced Search

Search Results

Searched for: ffxiv
10 Aug 2019 01:08
I've been having this same issue since a new expansion for FFXIV came out. It was never an issue before but now it happens every time I take a screenshot with ShareX. Sometimes if I leave the game running long enough, the hotkeys for Reshade start to work again at random but it's usually far longer than I'm willing to wait.

Have you found a solution to this issue yet?
Category: Troubleshooting
28 Jul 2019 19:22
hey,
i am new to reshade and i intsall following instruction. i am not using steam. Desktop version. somehow the reshade never initialize and i cant figure out for the life of me what i am doing wron. this the following error i get if someone can help or suggest what i can do ill be much appreciated.
thanks.

15:18:18:695 [05388] | INFO | Initializing crosire's ReShade version '4.3.0.563' (64-bit) built on '2019-05-25 19:00:11' loaded from "C:\Final Fantasy XIV\SquareEnix\FINAL FANTASY XIV - A Realm...
Category: Troubleshooting
28 Jul 2019 05:16
Because FFXIV uses scroll lock to hide HUD. If you hide HUD before taking screenshot, it will disable ReShade effects.

Simple solution: change ReShade toggle key to something else that isn't scroll lock, and/or use third party screenshot capture (I'm using Bandicam). FFXIV ss feature will give you watermark anyway, I don't like that.
Category: Troubleshooting
24 Jul 2019 18:54
This is Gamma issue.
If your setting value is 50, change it value except 50. If your setting value is not 50, change it value to 50.

How to set
https://twitter.com/seri_haruna/status/1138705709300834304
Reproduced
https://twitter.com/seri_haruna/status/1084513470169530369
Category: Troubleshooting
24 Jul 2019 10:26
I just found out what to do instead of setting your screenshot key to print screen set it to any other key like tab or shift. Then click that key when you want to take a screenshot.
Category: Troubleshooting
26 May 2019 05:10
26 May 2019 04:54
Hi there! I'm still new to using this tool, and I'm running into problems. I followed all of the instructions carefully, yet for some reason whenever I try and take a screenshot I keep getting an error message that says "Unable to save screenshot because path doesn't exist." The other day I took screenshots with it just fine, and I haven't changed any settings or made new folders. Was wondering if anyone else ran into this problem and knows a way to fix it! Thank you.
Category: Troubleshooting
12 Apr 2019 12:25
Ok, so, i've been having this issue for quite some time, ever since i installed reshade to FFXIV.

More info here: www.reddit.com/r/ffxiv/comments/bbnhrp/t...nitor_scaling_issue/

At first, i didn't think it was ReShade, so i tried out all sorts of other solutions, to no avail (like fullscreen optimization, DPI settings etc etc.).
However, as soon as i uninstalled ReShade for FFXIV, the issue went away instantly and haven't resurfaced once.

I don't know what...
Category: Troubleshooting
17 Mar 2019 05:01
As mention in the title. I am playing FFXIV but in the major cities, they keep turning on and off randomly while running or by just standing still. Any idea on how to fix it?
Category: Troubleshooting
11 Mar 2019 19:43
In other games it works perfectly without issue
I tried reinstalling reshade and updating reshade with all its shaders,
I also tried reinstalling the game and then installing Reshade and all the shaders that it comes with,
it all gives the same result
and I suspect that it might be some file that might causing it since other people don't seem to have that issue
However the depth of field shaders work completely fine
Category: Troubleshooting
11 Mar 2019 17:59
Sounds like it's somehow related to depth access not working. Did you update ReShade while still using old shaders or vice versa? And does MXAO's debug view show the depth buffer correctly? Turned off ingame anti aliasing? Does it happen in only one certain game or is it a general problem?
Category: Troubleshooting
11 Mar 2019 02:50
So the issue here is that adaptive fog does not work anymore I can turn it on and adjust the settings but it just refuses to show up on screen I was using the fog as a green screen for certain edits now its being a issue since i don't have a in game green screen anymore,
and MXAO used to be really good and apply shadows properly on any surface,
now it just kinda borked and doesn't do a great job even after trying to adjust the settings

this all started around late 2017 and begin off 2018
i...
Category: Troubleshooting
06 Mar 2019 12:57
I discovered recently that FFXIV uses WinHTTP for the support desk, and will not work on 7 if WinHTTP's security is restricted to TLS 1.1/1.2

I believe there may be some relation here but i've stuck to using Bolotaurs sweetfx because it doesn't ruin XIV's hud as much.
Category: Troubleshooting
05 Mar 2019 13:49
Duran.te wrote:
Ah, dear Windows...

Warning: Spoiler! [ Click to expand ]



Try launching your game as administrator or giving your account full control of your game's folder.

Original post: reshade.me/forum/troubleshooting/5141-ff...s-always-empty#32657


For windows authorizations problem open your game folder's properties, go to security tab and give your account full control. This should solve your preset - saving issue.

About your original problem, which reshade's version...
Category: Requests & Ideas
05 Mar 2019 12:02
Thank you very much! It fixed. She recently got a new laptop and must have not switched the admin boxes back on.

Thank you again.
seri14 wrote:
You do not have write permission of "game" folder.

1. End the game
2. Right-click the FFXIV launcher on the desktop and click "Run as administrator"
3. Take screenshot in the game
Category: Troubleshooting
05 Mar 2019 11:47
You do not have write permission of "game" folder.

1. End the game
2. Right-click the FFXIV launcher on the desktop and click "Run as administrator"
3. Take screenshot in the game
Category: Troubleshooting
05 Mar 2019 11:09
seri14 wrote:
After take screenshot, select [Log] tab on ReShade GUI.
I guess the error of screenshot will be logged bottom of log.
If logged there, wrong path or not have write permission of the screenshot folder.

Example:
Saving screenshot to (screenshot_path) ...
Failed to write screenshot to (screenshot_path)!

If not logged error, you have set the different key binding.
or if sound is heard from the ffxiv (like sound from camera), the screenshot was saved to screenshot folder. it was setting by ffxiv's...
Category: Troubleshooting
05 Mar 2019 10:07
After take screenshot, select [Log] tab on ReShade GUI.
I guess the error of screenshot will be logged bottom of log.
If logged there, wrong path or not have write permission of the screenshot folder.

Example:
Saving screenshot to (screenshot_path) ...
Failed to write screenshot to (screenshot_path)!

If not logged error, you have set the different key binding.
or if sound is heard from the ffxiv (like sound from camera), the screenshot was saved to screenshot folder. it was setting by ffxiv's...
Category: Troubleshooting
05 Mar 2019 10:03
Run the game as admin, change the screenshot directory to your user folder in the ReShade settings or change the Windows folder permissions to allow writing. The program files folder does not allow you to write to it by default.
Category: Troubleshooting
05 Mar 2019 09:45
I am posting on behalf of my sister. I tried to look through some stuff myself, but I can't really find much.

She has the newest reshade and a preset that I made. I made sure her screenshot button (PrtScrn) is active, and the default directory *was* the game directory. We tried setting it to her desktop too to see if that did anything, but it didn't.

I am not sure what info you guys need, please let me know.

The reshade works in game and the preset its present. Just the screenshots do not...
Category: Troubleshooting
Displaying 1 - 20 out of 54 results.