Welcome, Guest.
Username: Password: Remember me

Advanced Search

Search Results

Searched for: ffxiv
11 Dec 2019 12:39
In the older versions, when I started a game (FFXIV specifically) it lagged for a few seconds while Reshade loaded everything but afterward I was able to switch between my presets seamlessly. Now although it starts up much faster, all the lag occurs when I'm swapping between multiple presets. Is it possible to set everything to load at startup again or if not could that be an option/setting in a future release? I understand most people probably prefer it the way it currently works.10.0.0.0.1 ...
Category: Discussion
05 Sep 2019 14:27
So I recently upgraded to PC master race and wanted to get all up into this reshade business, but for some reason it completely makes my ps4 controller useless unless I uninstall it again.
I've tried to search things online and found people with the same issue but I found nothing that actually helped their situation D:
So yeah my PC recognises my controller and there is nothing is wrong with it but if reshade is installed and I boot up my game there is zero output when I use the controller.
Is...
Category: Troubleshooting
22 Aug 2019 17:30
seri14 wrote:
What is your using PC's Manufacturer and Model?
Dell G7. Whatever, renaming file and driver re-intall helps my case. Thanks for a hint!
Category: Troubleshooting
22 Aug 2019 16:26
Baketality wrote:
I've been having this same issue since a new expansion for FFXIV came out. It was never an issue before but now it happens every time I take a screenshot with ShareX. Sometimes if I leave the game running long enough, the hotkeys for Reshade start to work again at random but it's usually far longer than I'm willing to wait.

Have you found a solution to this issue yet?

I've found a sort of work-around, I have two monitors and play windowed borderless so its fairly easy to switch focus off of...
Category: Troubleshooting
22 Aug 2019 06:25
Thank you, I will try this.
Category: Troubleshooting
22 Aug 2019 01:10
I heard similar case with "1070 with Max-Q".
But it was not solved by update graphics driver, reinstall FFXIV, and rename dxgi.dll <-> d3d11.dll.
What is your using PC's Manufacturer and Model?

If manufacturer provides utility tools, maybe caused by overlay of its resident program/injection DLL.
Category: Troubleshooting
21 Aug 2019 23:17
21 Aug 2019 16:21
Greetings. Have a troubles of trying to launch game with reshade on new notebook with 2070 MaxQ videocard. It works fine without it, but then I put a library dxgi.dll into game dirrectory in crashes on start. Any ideas how to diagnose problem? Cannot find any log in game folders so even don't know why it is cruches.
error message here:
www.dropbox.com/s/bk97rd2v4kdxu5v/%D0%A1...%2019.05.13.png?dl=0
windows 10, borderless windowed mode....
Category: Troubleshooting
10 Aug 2019 01:08
I've been having this same issue since a new expansion for FFXIV came out. It was never an issue before but now it happens every time I take a screenshot with ShareX. Sometimes if I leave the game running long enough, the hotkeys for Reshade start to work again at random but it's usually far longer than I'm willing to wait.

Have you found a solution to this issue yet?
Category: Troubleshooting
28 Jul 2019 19:22
hey,
i am new to reshade and i intsall following instruction. i am not using steam. Desktop version. somehow the reshade never initialize and i cant figure out for the life of me what i am doing wron. this the following error i get if someone can help or suggest what i can do ill be much appreciated.
thanks.

15:18:18:695 [05388] | INFO | Initializing crosire's ReShade version '4.3.0.563' (64-bit) built on '2019-05-25 19:00:11' loaded from "C:\Final Fantasy XIV\SquareEnix\FINAL FANTASY XIV - A Realm...
Category: Troubleshooting
28 Jul 2019 05:16
Because FFXIV uses scroll lock to hide HUD. If you hide HUD before taking screenshot, it will disable ReShade effects.

Simple solution: change ReShade toggle key to something else that isn't scroll lock, and/or use third party screenshot capture (I'm using Bandicam). FFXIV ss feature will give you watermark anyway, I don't like that.
Category: Troubleshooting
24 Jul 2019 18:54
This is Gamma issue.
If your setting value is 50, change it value except 50. If your setting value is not 50, change it value to 50.

How to set
https://twitter.com/seri_haruna/status/1138705709300834304
Reproduced
https://twitter.com/seri_haruna/status/1084513470169530369
Category: Troubleshooting
24 Jul 2019 10:26
I just found out what to do instead of setting your screenshot key to print screen set it to any other key like tab or shift. Then click that key when you want to take a screenshot.
Category: Troubleshooting
26 May 2019 05:10
26 May 2019 04:54
Hi there! I'm still new to using this tool, and I'm running into problems. I followed all of the instructions carefully, yet for some reason whenever I try and take a screenshot I keep getting an error message that says "Unable to save screenshot because path doesn't exist." The other day I took screenshots with it just fine, and I haven't changed any settings or made new folders. Was wondering if anyone else ran into this problem and knows a way to fix it! Thank you.
Category: Troubleshooting
12 Apr 2019 12:25
Ok, so, i've been having this issue for quite some time, ever since i installed reshade to FFXIV.

More info here: www.reddit.com/r/ffxiv/comments/bbnhrp/t...nitor_scaling_issue/

At first, i didn't think it was ReShade, so i tried out all sorts of other solutions, to no avail (like fullscreen optimization, DPI settings etc etc.).
However, as soon as i uninstalled ReShade for FFXIV, the issue went away instantly and haven't resurfaced once.

I don't know what...
Category: Troubleshooting
17 Mar 2019 05:01
As mention in the title. I am playing FFXIV but in the major cities, they keep turning on and off randomly while running or by just standing still. Any idea on how to fix it?
Category: Troubleshooting
11 Mar 2019 19:43
In other games it works perfectly without issue
I tried reinstalling reshade and updating reshade with all its shaders,
I also tried reinstalling the game and then installing Reshade and all the shaders that it comes with,
it all gives the same result
and I suspect that it might be some file that might causing it since other people don't seem to have that issue
However the depth of field shaders work completely fine
Category: Troubleshooting
11 Mar 2019 17:59
Sounds like it's somehow related to depth access not working. Did you update ReShade while still using old shaders or vice versa? And does MXAO's debug view show the depth buffer correctly? Turned off ingame anti aliasing? Does it happen in only one certain game or is it a general problem?
Category: Troubleshooting
11 Mar 2019 02:50
So the issue here is that adaptive fog does not work anymore I can turn it on and adjust the settings but it just refuses to show up on screen I was using the fog as a green screen for certain edits now its being a issue since i don't have a in game green screen anymore,
and MXAO used to be really good and apply shadows properly on any surface,
now it just kinda borked and doesn't do a great job even after trying to adjust the settings

this all started around late 2017 and begin off 2018
i...
Category: Troubleshooting
Displaying 1 - 20 out of 44 results.