GTAV Blank Depth Buffer (Reshade + SweetFx)

  • Posts: 2
3 years 11 months ago #1 by hype261
When using display depth shader in GTAV all you get is a dark screen. There was a previous post that mentions this, but the files in the solution don't exist with the reshade + sweetfx setup. Is there anyway to fix the depth buffer for GTAV?

Please Log in or Create an account to join the conversation.

  • Posts: 42
3 years 11 months ago #2 by WLHM15
Hi hype261.

You should use newest ReShade Framework, GTA V need Logarithmic depth, this feature is available in newest ReShade,

Please Log in or Create an account to join the conversation.

  • Posts: 343
3 years 11 months ago #3 by Elimina

hype261 wrote: When using display depth shader in GTAV all you get is a dark screen. There was a previous post that mentions this, but the files in the solution don't exist with the reshade + sweetfx setup. Is there anyway to fix the depth buffer for GTAV?


Make sure you also turn on the reversed depth buffer option along with logarithmic depth (In Global.cfg)

Please Log in or Create an account to join the conversation.