Welcome, Guest.
Username: Password: Remember me

TOPIC: Adding ME to source games disables Sweetfx.

Adding ME to source games disables Sweetfx. 1 year 9 months ago #1

  • NotAgOat
  • NotAgOat's Avatar
  • Offline
  • Posts: 9
  • Thank you received: 4
Reshade and SweetFX work perfectly in source games, however if MasterEffect is added, ME shaders will load but SFX stops.

Is there a solution to this?
Last Edit: 1 year 9 months ago by NotAgOat.
The administrator has disabled public write access.
The following user(s) said Thank You: BrandonHortman

Adding ME to source games disables Sweetfx. 1 year 9 months ago #2

  • GERgta
  • GERgta's Avatar
  • Offline
  • Bored
  • Posts: 34
  • Thank you received: 24
I once tried using SFX together with ME, which resulted in errors because they both use some variables that have indentical names... I don't think that they work together (don't quote me on that, tho), so you may have to use 1 shader only.
Greets, GER.
Last Edit: 1 year 9 months ago by GERgta.
The administrator has disabled public write access.

Adding ME to source games disables Sweetfx. 1 year 9 months ago #3

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2452
  • Thank you received: 1391
ReShade loads exactly one fx file. "ReShade.fx" has priority over "Sweet.fx", which is why SweetFX isn't loaded once you put MasterEffect in. You need to manually combine them.
Cheers, crosire =)
The administrator has disabled public write access.
The following user(s) said Thank You: BrandonHortman

Adding ME to source games disables Sweetfx. 1 year 9 months ago #4

  • NotAgOat
  • NotAgOat's Avatar
  • Offline
  • Posts: 9
  • Thank you received: 4
crosire wrote:
ReShade loads exactly one fx file. "ReShade.fx" has priority over "Sweet.fx", which is why SweetFX isn't loaded once you put MasterEffect in. You need to manually combine them.

For whatever reason they actually load together fine in openGL. I was using the two of them in RAGE.
The administrator has disabled public write access.