Welcome, Guest.
Username: Password: Remember me

TOPIC: Reduce Flickering in Games with Reshade?

Reduce Flickering in Games with Reshade? 1 year 3 months ago #1

I am new using Reshade, great tool. Anyway, i am one of the guys suffering by the texture shimmering in lot of modern games with a nvidia gtx (1060).
Actually,i am playing the witcher 3. Geralds armor for example flickers a lot. I found 2 Solutions, but i am not glad with this. First a lod Setting via nvidia inspector to 1, most flickering is gone, but shadows gets darker and the Image blurs as hell. 2nd reduce the textures ingame to medium, but still flickering as hell and Overall the game Looks ugly.

Is there a reshade filter, which adresses the flickering Problems? i played around with some Settings, blur for example and aa Settings, but it helped almost nothing.
The administrator has disabled public write access.

Reduce Flickering in Games with Reshade? 1 year 3 months ago #2

Don't think something like that's possible within ReShade's scope.
The administrator has disabled public write access.

Reduce Flickering in Games with Reshade? 1 year 3 months ago #3

There's not much ReShade can do without blurring the image or applying more antialiasing.

Check out this mod instead.
www.nexusmods.com/witcher3/mods/1593/?
The administrator has disabled public write access.