Welcome, Guest.
Username: Password: Remember me

TOPIC: A:CM | Toggle DOF "on" and "off"

A:CM | Toggle DOF "on" and "off" 2 years 2 months ago #1

Hi,

is it possible to toggle the DOF wit a keybinding on and off?

At the "ReShade_settings" is VK_Multiply the key for on and off. But it dosen´t work for me.

Got anyone a idea to solve this problem?

I use ReShade 0.15.0 with SweetFx 2.0

Win 8.1 x64

THX!
Last Edit: 2 years 2 months ago by Cilitbeng80.
The administrator has disabled public write access.

A:CM | Toggle DOF "on" and "off" 2 years 2 months ago #2

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2644
  • Thank you received: 1517
There are no DOF shaders in SweetFX 2.0 =). MasterEffect has some, but has non key bound to them, for that you would need to move the DOF passes into a separate technique and bind it to your key of choice.
Cheers, crosire =)
The administrator has disabled public write access.
The following user(s) said Thank You: Cilitbeng80

A:CM | Toggle DOF "on" and "off" 2 years 2 months ago #3

Hi Crosire,

THX for the answer!


In the mean time I figured out, I can toggle ReShade on and off with the "spacebar". How can I change this keybind?

The spacebar is not so good for those how playing with mouse and keyboard.

BTW: SweetFx 2.0 won´t load with ReShade 0.15.0 and Mastereffects 1.11.1. And R0eShade 0.16.0 dosen´t work for me, on any game.


Cheers

Cilit
The administrator has disabled public write access.

A:CM | Toggle DOF "on" and "off" 2 years 2 months ago #4

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2644
  • Thank you received: 1517
You can't toggle ReShade on or off globally. These keys are defined by the author of the shader pack you are using (MasterEffect) and are found in the shader file (search for "technique" and replace the value behind the "toggle" annotation with the keycode of choice).
What means "ReShade 0.16.0 does not work"? Does MasterEffect not compile? If so, head over to its thread here, this is a bug in MasterEffect and can be fixed manually.
Cheers, crosire =)
The administrator has disabled public write access.
The following user(s) said Thank You: Cilitbeng80

[SOLVED] A:CM | Toggle DOF "on" and "off" 2 years 2 months ago #5

Yep! Got it!

That works. Thank you so much!!!


About this 0.16.0 Bug. I´ll post in the next days summary of my bug, with screenshots!


Cheers!

Have a nice sunday!
The administrator has disabled public write access.