How to enable depth effects in DOOM 3 BFG

More
2 years 11 months ago #1 by ElTioRata
pls help

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago #2 by robgrab
Replied by robgrab on topic How to enable depth effects in DOOM 3 BFG
One thing to try is disabling any antialiasing.

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #3 by ElTioRata
Replied by ElTioRata on topic How to enable depth effects in DOOM 3 BFG
I didn't nothing, I disabled antialiasing and I don't see the depth effects unlocked.

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #4 by ElTioRata
Replied by ElTioRata on topic How to enable depth effects in DOOM 3 BFG
In the Games section says that is work Perfect, and there isn't a note saying that the depth buffer is unaccesible.

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #5 by Uncle Crassius
Replied by Uncle Crassius on topic How to enable depth effects in DOOM 3 BFG
What resolution are you playing in? Dark Souls' depth buffer for example seems to work only in 1080p or below and doesn't show in 1440p, at least on my setup.

Please Log in or Create an account to join the conversation.

More
2 years 9 months ago #6 by ElTioRata
Replied by ElTioRata on topic How to enable depth effects in DOOM 3 BFG
1080p.

Please Log in or Create an account to join the conversation.