Welcome, Guest.
Username: Password: Remember me

TOPIC: SweetFX_with_Reshade_EliteDang_NoEffect

SweetFX_with_Reshade_EliteDang​_NoEffect 1 year 8 months ago #1

hi to all,
(my machine: i7_4770K_CPU,nvidiaGTX970_GPU,Win_8.1, EliteDangerous)

i tryd it with SweetFx 1.4 first in some variations: couldnt even switch it on.

Now with Reshade i get it to work, so i was happy at first
i could enable/dissable with the scrolllock_key and i could see an AA-effect switching on and off,
but this was all.
And despite my trying with maximum settings and restarting the shaders and the game and so on,
i couldnt see no further effect.

maybe you guys could tell me, which control i forgot :)

thanks
The administrator has disabled public write access.

SweetFX_with_Reshade_EliteDang​_NoEffect 1 year 8 months ago #2

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2452
  • Thank you received: 1391
See "[Path to Game]/SweetFX/SweetFX_settings.txt".
Cheers, crosire =)
The administrator has disabled public write access.

SweetFX_with_Reshade_EliteDang​_NoEffect 1 year 8 months ago #3

wow,cool, i got it!

thank you very much!

(pathediting in the Sweet.fx file)
The administrator has disabled public write access.