Welcome, Guest.
Username: Password: Remember me

TOPIC: Solution to the last ME and ESO crash

Solution to the last ME and ESO crash 1 year 8 months ago #1

  • 04348
  • 04348's Avatar
  • Offline
  • Posts: 13
  • Thank you received: 11
Hi !
With the recent update of MasterEffect, all the files was nicely sorted in a dedicated folder, for a better overall look... but this was precisely the reason that made SweetFX doesn't work with ESO :lol: Don't know exactly what, but folder in the root directory of the game make it crash in the most of cases :pinch:
But I've found an very easy way to solve this problem : change the path of all files in Reshade.fx and mcsmaa.hlsl, and put them in another directory, the easiest is certainly the parent directory :)

And it's work perfectly :woohoo:

If Marty McFly pass in this topic, can I share the modified file ? I don't found any way to sent a PM in this forum, but can't share it without permisson :3
Last Edit: 1 year 8 months ago by 04348.
The administrator has disabled public write access.

Solution to the last ME and ESO crash 1 year 8 months ago #2

  • Marty McFly
  • Marty McFly's Avatar
  • Offline
  • We've tried nothing and we're all out of ideas!
  • Posts: 610
  • Thank you received: 720
So you basically moved all of the files out of the MasterEffect folder and into the directory where the ReShade DLL and .fx reside and changed all the lines that point to these files? If the resources in folders make the game crash, then it's rather a ReShade bug and the shader is only a workaround so you better inform Crosire about that.
The administrator has disabled public write access.

Solution to the last ME and ESO crash 1 year 8 months ago #3

  • 04348
  • 04348's Avatar
  • Offline
  • Posts: 13
  • Thank you received: 11
Yes, the problem isn't from Master effect, but it could be easily solve by moving the folder MasterEffect in the parent directory, and change all path in reshade.fx :p
I've done the change and it work perfecly, so I aks you if I can share the modified reshade.fx which load file from is parent directory instead of /MasterEffect/ ^^
Last Edit: 1 year 8 months ago by 04348.
The administrator has disabled public write access.