Welcome, Guest.
Username: Password: Remember me

TOPIC: How to use LUT

How to use LUT 3 months 3 weeks ago #1

I've been using this tutorial https://reshade.me/forum/shader-discussion/3179-lut-s-powerful-color-correction-the-guide to attempt to create a custom LUT. After doing my edits on the base lut.png file that comes with reshade I save without compressing it as a PNG.

Now when I start the game and enable LUT my screen goes black. There are two sliders under LUT (forget their exact names) but I put them both to 0. Then the image of gameplay can be seen. However it hasn't changed with my custom LUT settings.

I can't figure out what I'm doing wrong
The administrator has disabled public write access.

How to use LUT 3 months 3 weeks ago #2

did you crop the resulting custom LUT image to the proper size? did you make sure the preprocessor definition in LUT.fx is set to the right file? did you save the custom LUT as a png?
The administrator has disabled public write access.

How to use LUT 3 months 3 weeks ago #3

I cropped the LUT image to the size it is originally. So the size didn't change.

The default lut.png file is in my shaders folder/textures folder. So that's where I placed it, I just replaced the original. So I assume I don't have input the processor definition in Reshade. It should just work as soon as I activate it right?

Yes it's saved as png.
The administrator has disabled public write access.