Welcome, Guest.
Username: Password: Remember me

TOPIC: Far Cry 2 Compatibility List out of date

Far Cry 2 Compatibility List out of date 2 months 2 weeks ago #1

Far Cry 2 - Direct3D 9 - Good - Depth buffer is empty because game clears it before presenting.
Looks like its out of date

I am using Far Cry 2 DX10 with Reshade 4.3.0 and can get access to Depth Buffer

Game Settings
Ingame AA need to be OFF

Reshade Settings
Set RESHADE_DEPTH_INPUT_IS_REVERSED=0

Last Edit: 2 months 2 weeks ago by vladzor. Reason: fixed rt
The administrator has disabled public write access.

Far Cry 2 Compatibility List out of date 2 months 2 weeks ago #2

Did you put the texture RT needs into the texture folder? If not, a pulsating flickering occurs.
The administrator has disabled public write access.

Far Cry 2 Compatibility List out of date 2 months 2 weeks ago #3

Uncle Crassius wrote:
Did you put the texture RT needs into the texture folder? If not, a pulsating flickering occurs.

true, i forgot about it!
The administrator has disabled public write access.