Welcome, Guest.
Username: Password: Remember me

TOPIC: I CANT FIX THIS PLEASE HELP!!!!

I CANT FIX THIS PLEASE HELP!!!! 2 months 4 weeks ago #1

babyl2002.tumblr.com/post/187199740295/d...to-fix-this-please-i
i really need help! please click the link above and tell me whats causing this PLEASSEE!! :angry:
Last Edit: 2 months 4 weeks ago by babyl2002. Reason: messed up sksk
The administrator has disabled public write access.

I CANT FIX THIS PLEASE HELP!!!! 2 months 4 weeks ago #2

looks like it might be a depth buffer issue, if you look at the tab that's named after the render dx9 or dx11 etc there should be a long list with check boxes and numbers. representing the depth buffer, with the shade depth display enabled you can use that shader and the list from the dx9/dx11 tab to see which one is the correct depth buffer. in saints row 4 for me it was rapidly changing between two or three caused the mxao shader to flicker.

if they help by forcing the depth buffer to one of those options then you can force the d3d9.ini or dxgi.ini to use it with this at the end of the file.
[DX11_BUFFER_DETECTION]
DepthBufferRetrievalMode=1
DepthBufferTextureFormat=0
ExtendedDepthBufferDetection=0
DepthBufferClearingNumber=4

or for dx9
[DX9_BUFFER_DETECTION]
DepthBufferRetrievalMode=1
DepthBufferTextureFormat=0
ExtendedDepthBufferDetection=0
DepthBufferClearingNumber=4

if neither work you may have to upgrade to reshade 4
Last Edit: 2 months 4 weeks ago by Deathmedic.
The administrator has disabled public write access.

I CANT FIX THIS PLEASE HELP!!!! 2 months 4 weeks ago #3

tab for depth buffer



image of depth shader

The administrator has disabled public write access.