Welcome, Guest.
Username: Password: Remember me

TOPIC: Missing opengl tab in reshade. also missing depth

Missing opengl tab in reshade. also missing depth 3 weeks 6 days ago #1

So ive been hammering my brain trying to get reshade to work in doom 2016 with the raytraced global illumination shader. Tutorials online say i need to go to the dx/opengl tab and click a bunch of things for the depth buffer but i dont have that option. Also my Debug view isnt working at all. I get a blank white screen when trying to debug depth. Nothing seems to be working properly and this is a clean install of the game. Anyone know what im doing wrong?fedloan irs.gov easybib




I tried the latest reshade and it had the opengl tab but no options about the depth buffer.
Last Edit: 3 weeks 6 days ago by WyattLucas.
The administrator has disabled public write access.