Welcome, Guest.
Username: Password: Remember me

TOPIC: Help me [DOF!]

Help me [DOF!] 2 years 2 months ago #1

Help me, the DOF is not blurred in character assassin's creed 1 out of focus, I wanted to see that the character is the rest of the scenario with DOF!

HELP ME! :(

I use MCFX

Last Edit: 2 years 2 months ago by iSpeeDx.
The administrator has disabled public write access.

Help me [DOF!] 2 years 2 months ago #2

The administrator has disabled public write access.

Help me [DOF!] 2 years 2 months ago #3

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2727
  • Thank you received: 1557
And don't forget to check if depth access is working properly before (See RFX_DisplayDepth in Common_settings.cfg),
Cheers, crosire =)
The administrator has disabled public write access.

Help me [DOF!] 2 years 1 month ago #4

i don't even get how you have enabled DOF

the more i read the more confused i get. why cant things be simple like they are in sweetfx1.5
The administrator has disabled public write access.

Help me [DOF!] 2 years 1 month ago #5

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2727
  • Thank you received: 1557
The SweetFX package has no DOF, so you won't get it enabled there. For DOF you need one of the other shader packages, like MasterEffect or Framework. =) But the SweetFX installation itself is not much different to how it used to be?
Cheers, crosire =)
Last Edit: 2 years 1 month ago by crosire.
The administrator has disabled public write access.

Help me [DOF!] 2 years 1 month ago #6

  • Wicked Sick
  • Wicked Sick's Avatar
  • Offline
  • Die young or suffer (Forgive my poor English)
  • Posts: 368
  • Thank you received: 106
What are you confused about, Redtango?
Finding relief somewhere between a tree's branch and its shade.
The administrator has disabled public write access.