AO AMBIENT OCCLUSION

  • Posts: 1
4 years 11 months ago #1 by Frudu
I have some problems with AMBIENT OCCLUSION in the elder scrolls online. Reshade+ Master Effect works fine in eso if u paste in the MasterEffect.h file after u have started the game and every Effect works without problems but if i turn on AMBIENT OCCLUSION it seems to have some problems. if i move fast around the map the effect sometimes turns off and than on again (mostly if i climb hils).
If I go inside something (like a dugeon) AMBIENT OCCLUSION works fine without these problems
It would be cool if someone can help me with that because it makes the game look so much better.

Mabe its not compatible with some other effects i use : LUT, TECHNICOLOR, SKYRIMTONEMAP(3), COLORMOOD, BLOOM, SHARPENING and SMAA

Please Log in or Create an account to join the conversation.

  • Posts: 261
4 years 11 months ago #2 by Kleio420

Frudu wrote: I have some problems with AMBIENT OCCLUSION in the elder scrolls online. Reshade+ Master Effect works fine in eso if u paste in the MasterEffect.h file after u have started the game and every Effect works without problems but if i turn on AMBIENT OCCLUSION it seems to have some problems. if i move fast around the map the effect sometimes turns off and than on again (mostly if i climb hils).
If I go inside something (like a dugeon) AMBIENT OCCLUSION works fine without these problems
It would be cool if someone can help me with that because it makes the game look so much better.

Mabe its not compatible with some other effects i use : LUT, TECHNICOLOR, SKYRIMTONEMAP(3), COLORMOOD, BLOOM, SHARPENING and SMAA

they dont allow depth buffer access in online games if its something you want youll have to look else where

Please Log in or Create an account to join the conversation.