Welcome, Guest.
Username: Password: Remember me

TOPIC: Depth buffer white screen

Depth buffer white screen 1 year 1 month ago #1

I have downloaded ReShade Framework Version 1.0.0 and tried to use it to display depth buffer of Euro Truck Simulator 2 demo on two different PCs. I can get the correct depth screen at one PC, while the depth screen on the other PC is white all the time. The two PCs have the same hardware setup (i.e. using the same model of graphic card, CPU and motherboard etc) and are running Windows 7. Their graphic settings (shown on Nvidia Control Panel) are equal. There is no difference between their ReShade config files. What should I do to get the correct depth screen on the other PC.
The administrator has disabled public write access.

Depth buffer white screen 1 year 1 month ago #2

  • fuze
  • fuze's Avatar
  • Offline
  • Posts: 44
  • Thank you received: 11
Make sure that Anti Aliasing (probably MSAA in your game) is turned off. That could be the cause of depthbuffer being shown on your first PC (MSAA turned off) and not being shown on your second PC (MSAA turned on).
The administrator has disabled public write access.
The following user(s) said Thank You: chi150925

Depth buffer white screen 1 year 1 month ago #3

I have used the same video settings of the game (turned off anti aliasing) at both PCs. However, the depth screen on the second PC is still white. What could I need to do to fix so?
The administrator has disabled public write access.

Depth buffer white screen 1 year 1 month ago #4

  • fuze
  • fuze's Avatar
  • Offline
  • Posts: 44
  • Thank you received: 11
Well if turning off AA didn't help, the only other thing I could recommend is to copy all the game files (including ReShade of course) from the first PC on some external HDD or USB drive, and transfer it to the second PC. If that doesn't work, then I really don't know whats wrong with it :(
Last Edit: 1 year 1 month ago by fuze.
The administrator has disabled public write access.