[SOLVED] Error X3004 (Fbordercolor)

More
7 years 2 days ago #1 by Maniac Error X3004 (Fbordercolor) was created by Maniac
The following error has just started appearing on my Elder Scrolls Online startup
"....Reshade.fx (323, 32) Error X3004 Undeclared Identifier "fBorderColor" and I cant activate Reshade/Mediator with Scroll Lock key either.

I am using Reshade 0.19.2. The only thing I have done recently is mess around with Witcher 3 settings using Framework Mediator. I then downloaded latest version of Reshade (1.1), to try it with Witcher 3, but I couldn't get it to work for some reason, so then deleted it and was going to continue using version 0.19.2 again. In the meantime I have just loaded ESO, and I am now getting the error. I didn't touch or use ESO(or its settings) whilst messing around with Witcher 3 settings, so unsure what has happened.?

Please Log in or Create an account to join the conversation.

More
7 years 2 days ago #2 by crosire Replied by crosire on topic Error X3004 (Fbordercolor)
Simply means a setting is missing in one of the config files => preset is messed up / does not work with the shader files version you are using.

Please Log in or Create an account to join the conversation.

More
7 years 1 day ago #3 by Maniac Replied by Maniac on topic Error X3004 (Fbordercolor)
Thanks. I have deleted the old presets I had saved, and re-installed Framework. All working now.

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.