Welcome, Guest.
Username: Password: Remember me

TOPIC: Prevent Dimming of Screen

Prevent Dimming of Screen 1 year 5 months ago #1

Whenever I look at a bright light in Fallout 4 with any of the Reshade presets, my screen becomes much darker preventing me from seeing anything. It is practically always like this because of how many bright lights there are so how do I disable this?
The administrator has disabled public write access.

Prevent Dimming of Screen 1 year 5 months ago #2

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2644
  • Thank you received: 1517
Could be due to tonemapping. Try to disable all effects related to it.
Cheers, crosire =)
The administrator has disabled public write access.

Prevent Dimming of Screen 1 year 5 months ago #3

Spotnik329 wrote:
Whenever I look at a bright light in Fallout 4 with any of the Reshade presets, my screen becomes much darker preventing me from seeing anything. It is practically always like this because of how many bright lights there are so how do I disable this?

Sounds like ambient light
I'm always learning.
The administrator has disabled public write access.

Prevent Dimming of Screen 1 year 5 months ago #4

  • Ganossa
  • Ganossa's Avatar
  • Offline
  • 최정장군
  • Posts: 790
  • Thank you received: 838
Fallout 4 has also an in-build eye adaptation. This effect might be increased by some ReShade shader applied.
The administrator has disabled public write access.