Depth of Field: MW2

  • Posts: 1
4 years 4 months ago #1 by pmanftw
Hey, I just got reshade for my MW2, and want to add DOF, but whenever I do i get this: gyazo.com/5d2807b45c85aad311f3314490a68545
anyone know what settings I need or what to setup in order to achieve something similar to this? gyazo.com/d0d2b6f193416f85a5d1cf767554d6a1

Thanks,
pamnftw

Please Log in or Create an account to join the conversation.

  • Posts: 32
4 years 4 months ago #2 by bopper2010
You need to play around with the different DOF methods inside Mediator and tweak the settings properly to achieve the correct look, it's something that takes some practice and a basic understanding of DOF and depth information to get it right. The current implementation of DOF in Mediator isnt very clear and its not very noob friendly so getting it to work right requires a compatible game and a lot of patience and tweaking. Im sure there is some guides out there where you might get some additional help with it.

Please Log in or Create an account to join the conversation.

  • Posts: 3725
4 years 4 months ago #3 by crosire
Check if you have depth access first. This looks like there isn't any (maybe because you are playing MW2 in multiplayer mode, for which ReShade disables access), so DOF won't work.

Please Log in or Create an account to join the conversation.

  • Posts: 2
1 year 11 months ago #4 by roger561
turn off ANTIALIASING inside the game to activate DOF and restart the game

Please Log in or Create an account to join the conversation.