Welcome, Guest.
Username: Password: Remember me

TOPIC: [SOLVED] Reshade 2.0 with FC primal

Reshade 2.0 with FC primal 9 months 2 days ago #1

  • kinjx11
  • kinjx11's Avatar
  • Offline
  • Posts: 21
  • Thank you received: 15
i get this error everytime i start the game


The administrator has disabled public write access.

Reshade 2.0 with FC primal 9 months 2 days ago #2

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2452
  • Thank you received: 1391
Looks like there were some left-overs from the previous version which the installation did not overwrite. Make sure you delete all Reshape related files from the game folder before creating a profile for it in 2.0.
Cheers, crosire =)
The administrator has disabled public write access.

Reshade 2.0 with FC primal 9 months 2 days ago #3

  • kinjx11
  • kinjx11's Avatar
  • Offline
  • Posts: 21
  • Thank you received: 15
tried that and relocated Rshade2 to another drive and same error showed up
The administrator has disabled public write access.

Reshade 2.0 with FC primal 9 months 2 days ago #4

Looks like "ReShade::PS_StoreColor", used in "technique Framework" at the end of ReShade.fx, not defined.
Reshade 2.0 get this error for any game.

I've tried to replace "ReShade::PS_StoreColor" with "ReShade::PS_CopyBackBuffer" - all works now. Is it right or may be I broke something else?
Last Edit: 9 months 2 days ago by SergeBo. Reason: Add more details
The administrator has disabled public write access.

Reshade 2.0 with FC primal 9 months 2 days ago #5

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2452
  • Thank you received: 1391
Whoops. Nice find. That bug needs fixing (yes, you applied the right changes).
As a workaround simply disable toggle messages for now.
Cheers, crosire =)
Last Edit: 9 months 2 days ago by crosire.
The administrator has disabled public write access.

Reshade 2.0 with FC primal 9 months 2 days ago #6

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2452
  • Thank you received: 1391
Should be solved in the latest hotfix.
Cheers, crosire =)
The administrator has disabled public write access.