Troubles with few effects.

  • That_aint_working42
  • That_aint_working42's Avatar Topic Author
  • Offline
More
4 years 5 months ago #1 by That_aint_working42
Troubles with few effects. was created by That_aint_working42
I am using reshade 1.1.0f1.
First problem is with Ambient occlusion, depth of field and RBM- they load up normally, no errors appear, but they don't works- nothing changes on preview image.
The second problem is with: Cartoon, SMAA, FXAA and lumiasharpen- I am using preset with those effects on:
-Deband
-HSV
-Bloom (first one)
-Gaussian anamflare
-Anamflare
-Technicolor2
-Lift gamma grain
-Tonemap
-Vibrance
-Sepia
-Filmclipass
-Dither
-Bloom (second, less complicated one)
-Colormood
-Spherical Tonemap
-HPD
-Watch dog tonemap
-Gauss
Whenever I turn on one of those effects (Cartoon, SMAA, FXAA, lumiasharpen) lots of elements on screen are getting bright as hell.
Have you got any ideas what is causing those problems and/or how to fix them?

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago - 4 years 5 months ago #2 by crosire
Replied by crosire on topic Troubles with few effects.

That_aint_working42 wrote: Ambient occlusion, depth of field and RBM- they load up normally, no errors appear, but they don't works- nothing changes on preview image.

They only work with games where ReShade provides depth access.

That_aint_working42 wrote: The second problem is with: Cartoon, SMAA, FXAA and lumiasharpen- I am using preset with those effects on:
Whenever I turn on one of those effects (Cartoon, SMAA, FXAA, lumiasharpen) lots of elements on screen are getting bright as hell.

OpenGL game? If so, gamma conversion doesn't work with some drivers (mostly older ones). Make sure you have the latest graphics card driver installed.
Last edit: 4 years 5 months ago by crosire.

Please Log in or Create an account to join the conversation.

  • That_aint_working42
  • That_aint_working42's Avatar Topic Author
  • Offline
More
4 years 5 months ago #3 by That_aint_working42
Replied by That_aint_working42 on topic Troubles with few effects.

crosire wrote:

That_aint_working42 wrote: Ambient occlusion, depth of field and RBM- they load up normally, no errors appear, but they don't works- nothing changes on preview image.

They only work with games where ReShade provides depth access.

That_aint_working42 wrote: The second problem is with: Cartoon, SMAA, FXAA and lumiasharpen- I am using preset with those effects on:
Whenever I turn on one of those effects (Cartoon, SMAA, FXAA, lumiasharpen) lots of elements on screen are getting bright as hell.

OpenGL game? If so, gamma conversion doesn't work with some drivers (mostly older ones). Make sure you have the latest graphics card driver installed.

Nah, It's left 4 dead 2 with Direct3D 9 checked. And about depth acces- how can I check out which games have depth acces provided, and wgich not? And what it depends on?

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago #4 by crosire

Please Log in or Create an account to join the conversation.

  • That_aint_working42
  • That_aint_working42's Avatar Topic Author
  • Offline
More
4 years 5 months ago #5 by That_aint_working42
Replied by That_aint_working42 on topic Troubles with few effects.

crosire wrote: reshade.me/compatibility

I forgot about that, sorry for stiupid question :p

Please Log in or Create an account to join the conversation.

  • That_aint_working42
  • That_aint_working42's Avatar Topic Author
  • Offline
More
4 years 5 months ago #6 by That_aint_working42
Replied by That_aint_working42 on topic Troubles with few effects.
Btw. It's a big pity that most games don't have depth access. I just checked a seconds ago what ambient occlusion and what reflective bump maping does and what can be done with them, and it's truly impressive. Damn.

Please Log in or Create an account to join the conversation.

  • That_aint_working42
  • That_aint_working42's Avatar Topic Author
  • Offline
More
4 years 5 months ago #7 by That_aint_working42
Replied by That_aint_working42 on topic Troubles with few effects.
I got another problem now- bumpmap (RBM) is not working on preview imagine even when I have RFX_PseudoDepth on (while dof and ambient occlusion do).

Please Log in or Create an account to join the conversation.