Battlefield 4 Error!

  • Posts: 1
3 years 10 months ago #1 by Evox
Hi guys! i want Reshade 2.0.3 work for BF4. Because reshade 1.1 dont work.
But i got error and not preset are load.



gyazo.com/9b1fd0d194a5c07f69da28d570d9038d



Any help?

Please Log in or Create an account to join the conversation.