Welcome, Guest.
Username: Password: Remember me

TOPIC: Master Effect making game too dark

Master Effect making game too dark 1 year 9 months ago #1

  • SkacikPL
  • SkacikPL's Avatar
  • Offline
  • Posts: 18
  • Thank you received: 4
I tried to use reshade with Master Effect package on Hyperdimension Neptunia Re;Birth 1 (OpenGL), but it seems to make game (but only 3d parts of it) way too dark to be playable.
Here are two comparison shots:
Off:
i.imgur.com/phWd2Hf.jpg
On:
i.imgur.com/Gz4S4tR.jpg

Latter shot was taken with all ME effects disabled, just having this package hooked up to reshade seems to have that effect.
I'm on NVIDIA (970) if that does make any difference now.

Oh and reshade itself seems to work mostly fine with this game, sadly there's no access to the depth buffer it seems.
The administrator has disabled public write access.

Master Effect making game too dark 1 year 9 months ago #2

  • SkacikPL
  • SkacikPL's Avatar
  • Offline
  • Posts: 18
  • Thank you received: 4
It's been almost 3 days.

Nobody even willing to pitch an idea what may be the cause of this issue?
The administrator has disabled public write access.

Master Effect making game too dark 1 year 9 months ago #3

  • Wicked Sick
  • Wicked Sick's Avatar
  • Offline
  • Die young or suffer (Forgive my poor English)
  • Posts: 360
  • Thank you received: 105
Willing I am, but just unable. I hope someone else can.

I am following this thread because I have put this game on my wishlist. And when I be able to buy it, I will want to use ReSahde with it as well.

PS: Does this game have Japanese voices?
Finding relief somewhere between a tree's branch and its shade.
The administrator has disabled public write access.

Master Effect making game too dark 1 year 9 months ago #4

  • SkacikPL
  • SkacikPL's Avatar
  • Offline
  • Posts: 18
  • Thank you received: 4
Wicked Sick wrote:
PS: Does this game have Japanese voices?
Yest it does, in fact mouth flaps in 2d/3d are only synced to japanese audio.
The administrator has disabled public write access.

Master Effect making game too dark 1 year 9 months ago #5

  • Wicked Sick
  • Wicked Sick's Avatar
  • Offline
  • Die young or suffer (Forgive my poor English)
  • Posts: 360
  • Thank you received: 105
Great, thank you.
Finding relief somewhere between a tree's branch and its shade.
The administrator has disabled public write access.

Master Effect making game too dark 1 year 9 months ago #6

  • SkacikPL
  • SkacikPL's Avatar
  • Offline
  • Posts: 18
  • Thank you received: 4
Uh, anyone? Please?
The administrator has disabled public write access.

Master Effect making game too dark 1 year 9 months ago #7

  • SkacikPL
  • SkacikPL's Avatar
  • Offline
  • Posts: 18
  • Thank you received: 4
Some more info on the case:
Adding a toggle does not work, nothing happens when you try to toggle the effects on/off.
When 3d rendering stops rendering new frames (happens on end-battle screen, it looks all good (as it does in 2d mode)
Character faces still look as bright as they should originally
Cell-shading seems to be kind of broken
The administrator has disabled public write access.

Master Effect making game too dark 5 months 1 week ago #8

  • Wicked Sick
  • Wicked Sick's Avatar
  • Offline
  • Die young or suffer (Forgive my poor English)
  • Posts: 360
  • Thank you received: 105
Bought it yesterday haha And the issue still persists haha using shaders to compensate doesn't seem too good.
Finding relief somewhere between a tree's branch and its shade.
Last Edit: 5 months 1 week ago by Wicked Sick.
The administrator has disabled public write access.