Welcome, Guest.
Username: Password: Remember me

TOPIC: [SOLVED] Reshade 3.0: MXAO Witcher 3 flicker

[Solved]Reshade 3.0: MXAO Witcher 3 flicker 2 months 1 week ago #1

  • Sunesha
  • Sunesha's Avatar
  • Offline
  • Posts: 101
  • Thank you received: 7
I was trying to get MXAO in Witcher 3, as I think it superior to the HBAO+ I usually use. But it flickers at all settings. I have tried to turn off diffrent stuff in the W3 graphic settings as maybe something is messing with. I tried the boundary check setting, though this setting doesnt work, when activated it turns off all MXAO.

I tried the diffrent depth settings in the pre window in Reshade 3.0. There was no low precision setting in the Reshade 3.0 settings, not that believe it would make difference in this case.

Is there something I can do from my end? Or this a known thing. I use some mods, the only one that may be culprint would be a lighting mod

A 25 FPS GIF showing how it looks from my computer
Last Edit: 2 months 1 week ago by Sunesha.
The administrator has disabled public write access.

[Solved]Reshade 3.0: MXAO Witcher 3 flicker 2 months 1 week ago #2

  • Sunesha
  • Sunesha's Avatar
  • Offline
  • Posts: 101
  • Thank you received: 7
LOL I was just thinking. Wait Witcher 3 has a temporal antialias, maybe that screw the depth buffer.

Yes this issue can be solved by turning off Witcher 3 own post-processing anti alias. I hope not get to much creepy crawlies. But I am glad that found this out.
The administrator has disabled public write access.

[Solved]Reshade 3.0: MXAO Witcher 3 flicker 1 month 3 weeks ago #3

I just found this thread with the search function. How did you get The Witcher 3 running with ReShade 3.0 at all? It always crashes for me as soon as I load a save from the main menu. It works completely fine with ReShade 2.0 tho.
The administrator has disabled public write access.

[Solved]Reshade 3.0: MXAO Witcher 3 flicker 1 month 3 weeks ago #4

  • Marty McFly
  • Marty McFly's Avatar
  • Offline
  • We've tried nothing and we're all out of ideas!
  • Posts: 610
  • Thank you received: 720
I have that as well - seems like the depth buffer is "vibrating". Nothing wrong on your side mate :)
The administrator has disabled public write access.

[Solved]Reshade 3.0: MXAO Witcher 3 flicker 1 month 3 weeks ago #5

  • Sunesha
  • Sunesha's Avatar
  • Offline
  • Posts: 101
  • Thank you received: 7
Marty McFly wrote:
I have that as well - seems like the depth buffer is "vibrating". Nothing wrong on your side mate :)
The "good vibrations" go away if you dont use witcher 3 FXAA. Though this leads to more temporal aliasing. So yeah it is kinda win some lose some.
The administrator has disabled public write access.

[Solved]Reshade 3.0: MXAO Witcher 3 flicker 1 month 3 weeks ago #6

  • Sunesha
  • Sunesha's Avatar
  • Offline
  • Posts: 101
  • Thank you received: 7
Techno Peter wrote:
I just found this thread with the search function. How did you get The Witcher 3 running with ReShade 3.0 at all? It always crashes for me as soon as I load a save from the main menu. It works completely fine with ReShade 2.0 tho.
I just used the the Reshade 3 setup tool choose the dx10+ option. Worked for me, though maybe system difference. I use Windows10 pro.
The administrator has disabled public write access.