Welcome, Guest.
Username: Password: Remember me

TOPIC: [SOLVED] Inverted Depth Buffer fix for Wasteland 2

[SOLVED] Inverted Depth Buffer fix for Wasteland 2 1 year 3 months ago #1

  • robgrab
  • robgrab's Avatar
  • Offline
  • Posts: 159
  • Thank you received: 23
I'm using Reshade 3.0.4 on Wasteland 2 and I've run into something I've never encountered before. While trying to use MXAO I noticed the Depth Buffer is upside down. Is there an easy fix for this?

Last Edit: 1 year 3 months ago by robgrab.
The administrator has disabled public write access.

Inverted Depth Buffer fix for Wasteland 2 1 year 3 months ago #2

  • Gar Stazi
  • Gar Stazi's Avatar
  • Offline
  • Posts: 33
  • Thank you received: 6
Open dxgi.ini (Reshade settings file) and search for "PreprocessorDefinitions", there is an option "RESHADE_DEPTH_INPUT_IS_UPSIDE_DOWN=0", change the 0 to 1
The administrator has disabled public write access.

Inverted Depth Buffer fix for Wasteland 2 1 year 3 months ago #3

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2907
  • Thank you received: 1683
Or do that in the in-game menu on the "Settings" tab. Reload afterwards.
Cheers, crosire =)
Last Edit: 1 year 3 months ago by crosire.
The administrator has disabled public write access.

Inverted Depth Buffer fix for Wasteland 2 1 year 3 months ago #4

  • robgrab
  • robgrab's Avatar
  • Offline
  • Posts: 159
  • Thank you received: 23
Thanks! Couldn't have been easier.
Last Edit: 1 year 3 months ago by robgrab.
The administrator has disabled public write access.