Welcome, Guest.
Username: Password: Remember me

TOPIC: [SOLVED] Everything blurred out with latest Reshade

Everything blurred out with latest Reshade 1 year 8 months ago #1

  • jmp909
  • jmp909's Avatar
  • Offline
  • Posts: 135
  • Thank you received: 48
Hi

regarding SunBroDave's preset for Sleeping Dogs (and i've notice the same on some other games too). on the latest version of reshade everything is completely blurred out, do you know what I can change to fix this, or is there too much shader code that would need modifying?
Here's the preset I was using for an older version of MasterEffect for Sleeping Dogs:
www.mediafire.com/download/qb75bnp2b7dmpyh/ReShade.fx


also i saw a warning about miplevels not allowed as 0

thanks for any advice.
j
The administrator has disabled public write access.

Everything blurred out with latest Reshade 1 year 8 months ago #2

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2451
  • Thank you received: 1391
Cheers, crosire =)
The administrator has disabled public write access.
The following user(s) said Thank You: jmp909

Everything blurred out with latest Reshade 1 year 8 months ago #3

  • jmp909
  • jmp909's Avatar
  • Offline
  • Posts: 135
  • Thank you received: 48
oh. funnily enough i saw that post but i thought it was referring to a different bug!

blurs fixed thanks!!


[ Update: DOF issues moved to separate thread reshade.me/forum/shader-troubleshooting/...-with-latest-reshade ]
Last Edit: 1 year 8 months ago by jmp909. Reason: moved issue
The administrator has disabled public write access.

Everything blurred out with latest Reshade 1 year 8 months ago #4

  • jmp909
  • jmp909's Avatar
  • Offline
  • Posts: 135
  • Thank you received: 48
looks great thanks.


(once I fixed PETKAGTADOF, see thread above)
Last Edit: 1 year 8 months ago by jmp909.
The administrator has disabled public write access.