Welcome, Guest.
Username: Password: Remember me

TOPIC: [SOLVED] UIMask showing static image

UIMask showing static image 1 month 3 weeks ago #1

So I am having issues with making UI Mask work for me, rather then functioning as a mask it merely covers the screen with the image file I set.

I use GIMP as my image editing suite, saved UIMask.png as a white background with the mask layer being black. As exactly shown in the game screenshot! I used zero compression and have tried tweaking around where the top and bottom is. I've been going crazy trying to find a solution but have come up empty.

I am using Reshade 3.1.1.243 with the built in UIMask shader.

The administrator has disabled public write access.

UIMask showing static image 1 month 3 weeks ago #2

  • brussell
  • brussell's Avatar
  • Offline
  • Posts: 190
  • Thank you received: 156
You have to turn off "Display mask" in the UI. Also reverse the order of UIMask_Bottom and UIMask_Top (Effect order is from top to bottom).
Last Edit: 1 month 3 weeks ago by brussell.
The administrator has disabled public write access.
The following user(s) said Thank You: RitzyBusiness

UIMask showing static image 1 month 3 weeks ago #3

You know what I was having trouble with it earlier(on or off) but turning that option off and redoing the config did indeed fix the issue. Thanks for the response~
The administrator has disabled public write access.