Welcome, Guest.
Username: Password: Remember me

TOPIC: MXAO in Batman Arkham City

MXAO in Batman Arkham City 1 month 4 days ago #1

I have problems with MXAO in Batman Arkham City, i just disabled anything like MSAA, default in game ambient occlusion, but when i enable MXAO happening nothing. Why? I used MXAO from ReShade and from another users but no one not working
Last Edit: 1 month 4 days ago by jtt211.
The administrator has disabled public write access.

MXAO in Batman Arkham City 1 month 3 days ago #2

I solved this, i used my OLD BmEngine.ini Config from my old GPU GTX 550 Ti, bcause when i start this game with my new GPU MSAA will be not working on this GPU, lol, settings will be disabled this function automatically. This is Problem of ReShade or GPU or Settings?

UPD: This solved problem witn MXAO and LightDoF(yea, lightdof did not work either)
Last Edit: 1 month 3 days ago by jtt211.
The administrator has disabled public write access.

MXAO in Batman Arkham City 1 month 3 days ago #3

Have you tested with the last Reshade version ?
The administrator has disabled public write access.

MXAO in Batman Arkham City 1 month 3 days ago #4

yes i tested last reshade version, but i tested with new settings and this is not working, may be with old settings this will be working
The administrator has disabled public write access.

MXAO in Batman Arkham City 1 week 1 day ago #5

Tested on last ReShade Version: Working correctly
Last Edit: 1 week 1 day ago by jtt211.
The administrator has disabled public write access.