MXAO in Batman Arkham City

  • Posts: 7
1 year 8 months ago - 1 year 8 months ago #1 by jtt211
I have problems with MXAO in Batman Arkham City, i just disabled anything like MSAA, default in game ambient occlusion, but when i enable MXAO happening nothing. Why? I used[img]]http://i63.tinypic.com/2chui6o.png MXAO from ReShade and from another users but no one not working

Please Log in or Create an account to join the conversation.

  • Posts: 7
1 year 8 months ago - 1 year 8 months ago #2 by jtt211
I solved this, i used my OLD BmEngine.ini Config from my old GPU GTX 550 Ti, bcause when i start this game with my new GPU MSAA will be not working on this GPU, lol, settings will be disabled this function automatically. This is Problem of ReShade or GPU or Settings?

UPD: This solved problem witn MXAO and LightDoF(yea, lightdof did not work either)

Please Log in or Create an account to join the conversation.

  • Posts: 578
1 year 8 months ago #3 by thalixte
Have you tested with the last Reshade version ?

Please Log in or Create an account to join the conversation.

  • Posts: 7
1 year 8 months ago #4 by jtt211
yes i tested last reshade version, but i tested with new settings and this is not working, may be with old settings this will be working

Please Log in or Create an account to join the conversation.

  • Posts: 7
1 year 7 months ago - 1 year 7 months ago #5 by jtt211
Tested on last ReShade Version: Working correctly

Please Log in or Create an account to join the conversation.