Suddenly missing effects strength sliders?

  • Posts: 21
1 year 2 months ago - 1 year 2 months ago #1 by budyll
Hi everyone,

So after a good few months of not gaming on the PC I came back to play the newest Hitman game. I've installed ReShade to it and to my surprise its menu is completely missing the option of setting up the intensity/strength of the effects which definitely were there before :/.
Here's what I mean:


For example "Curves" effect is completely missing the option of setting up how strong the said effect is. Same goes for the Adaptive Sharpen. Vibrance also simply has the option for the "RGB" manipulation and is missing the option of how strong we want it to be. It was definitely possible to decide how strong I want the effects to be these few months back when I used it last.

I really don't have a clue why all of a sudden these options are missing.
This is what I mean (I used a screenshot from another post on these forums):

You can clearly see that I'm missing the "Strength" options under every effect. It was identical for all of them.

Can anyone tell me why am I missing these options? Thanks a lot in advance.

Please Log in or Create an account to join the conversation.

  • Posts: 47
1 year 2 months ago #2 by Deathmedic
Did you redownload the shaders?

I haven't used reshade 4.0 yet but they changed the compile method and it may have changed the shaders somewhat for versions below version 4.0

Please Log in or Create an account to join the conversation.

  • Posts: 3638
1 year 2 months ago #3 by crosire
You need to update to ReShade 4. Shaders won't work correctly with old versions anymore.

Please Log in or Create an account to join the conversation.

  • Posts: 150
1 year 2 months ago - 1 year 2 months ago #4 by klotim
Somehow 4x version messes up the preset so you have to make a fresh preset again with 3x and manually download the old shaders.
If you have to use 3x version that is.

Please Log in or Create an account to join the conversation.

  • Posts: 336
1 year 2 months ago - 1 year 2 months ago #5 by OtisInf

crosire wrote: You need to update to ReShade 4. Shaders won't work correctly with old versions anymore.

I do hope you have created a branch on github for v3 users, because v4 with its locked window position (and workaround which is kind of cumbersome atm) can be a version some people (myself included) won't use for quite a while.

If you create a branch on github from the last commit before v4 specific changes were made and call that 'v3' people can pull those.

(so e.g. this commit should do: github.com/crosire/reshade-shaders/tree/...340a66495ac1ac059c85 )

Please Log in or Create an account to join the conversation.