[SOLVED] CinematicDOF not working correctly?

More
2 years 9 months ago - 2 years 9 months ago #1 by simsofinterest
CinematicDOF not working correctly? was created by simsofinterest
Hello. I use reshade 3.4.1 in Sims 4.
I recently had to wipe my computer clean and ever since then Cinematic DOF has been working completely wrong. I've reinstalled multiple times

This is how it used to work before. Smooth, perfect blur. didn't have to use auto-focus to keep it looking good.


But now it's like this.


I can't get it to focus, everything around it is actng like I'm using the other DOFs like MartyMcfly, Matso, etc. (which I don't like at all)

I'm not sure what else to do. I'm hoping someone here can help me out.
Last edit: 2 years 9 months ago by simsofinterest.

Please Log in or Create an account to join the conversation.

More
2 years 9 months ago #2 by simsofinterest
Replied by simsofinterest on topic CinematicDOF not working correctly?
I'm also noticing that nothing changes when I mess around with the settings for CinematicDOF.

Please Log in or Create an account to join the conversation.

More
2 years 9 months ago #3 by Daodan
Replied by Daodan on topic CinematicDOF not working correctly?
A couple of things you can try:
The following user(s) said Thank You: OtisInf

Please Log in or Create an account to join the conversation.

More
2 years 9 months ago #4 by OtisInf
Replied by OtisInf on topic CinematicDOF not working correctly?
It's likely due to the depth buffer settings in reshade I think, so indeed the first thing to try is Daodan's excellent displaydepth explanation and see what you get from that :)

Please Log in or Create an account to join the conversation.

More
2 years 9 months ago #5 by simsofinterest
Replied by simsofinterest on topic CinematicDOF not working correctly?
Will updating to 4.0.2 ruin my current preset?
I actually want to keep using it exactly how it looks so if not then I'll upgrade.

+ Yes! these settings was changed for some reason. (despite not having touch them before)

Works perfectly now!
The following user(s) said Thank You: OtisInf

Please Log in or Create an account to join the conversation.