Welcome, Guest.
Username: Password: Remember me

TOPIC: [SOLVED] CinematicDOF not working correctly?

CinematicDOF not working correctly? 2 weeks 3 days ago #1

Hello. I use reshade 3.4.1 in Sims 4.
I recently had to wipe my computer clean and ever since then Cinematic DOF has been working completely wrong. I've reinstalled multiple times

This is how it used to work before. Smooth, perfect blur. didn't have to use auto-focus to keep it looking good.


But now it's like this.


I can't get it to focus, everything around it is actng like I'm using the other DOFs like MartyMcfly, Matso, etc. (which I don't like at all)

I'm not sure what else to do. I'm hoping someone here can help me out.
Last Edit: 2 weeks 3 days ago by simsofinterest.
The administrator has disabled public write access.

CinematicDOF not working correctly? 2 weeks 3 days ago #2

I'm also noticing that nothing changes when I mess around with the settings for CinematicDOF.
The administrator has disabled public write access.

CinematicDOF not working correctly? 2 weeks 3 days ago #3

A couple of things you can try:
The administrator has disabled public write access.
The following user(s) said Thank You: OtisInf

CinematicDOF not working correctly? 2 weeks 3 days ago #4

It's likely due to the depth buffer settings in reshade I think, so indeed the first thing to try is Daodan's excellent displaydepth explanation and see what you get from that :)
The administrator has disabled public write access.

CinematicDOF not working correctly? 2 weeks 2 days ago #5

Will updating to 4.0.2 ruin my current preset?
I actually want to keep using it exactly how it looks so if not then I'll upgrade.

+ Yes! these settings was changed for some reason. (despite not having touch them before)

Works perfectly now!
The administrator has disabled public write access.
The following user(s) said Thank You: OtisInf