Welcome, Guest.
Username: Password: Remember me

TOPIC: LUT.fx error

LUT.fx error 2 months 3 weeks ago #1

Hello
I am trying to load my custom 4k lut.png file via ReShade. If I'm correct it should work just fine after editing two variables in LUT.fx (#define fLUT_TileSizeXY 32 to #define fLUT_TileSizeXY 64, #define fLUT_TileAmount 32 to #define fLUT_TileAmount 64). Why my edit is breaking this shader?

Error message:
Warning: Spoiler! [ Click to expand ]
The administrator has disabled public write access.

LUT.fx error 2 months 3 weeks ago #2

You are saving the file as UTF with BOM. ReShade does only understand ANSi text files.

But you should not edit the shader at all. Press the "Edit global preprocessor definitions" button in the UI and add two new entries instead:
fLUT_TileSizeXY 64
fLUT_TileAmount 64
Afterwards press the Reload button.
Cheers, crosire =)
The administrator has disabled public write access.
The following user(s) said Thank You: jas01

LUT.fx error 2 months 3 weeks ago #3

Thank you very much. Of course everything is working very well now.
The administrator has disabled public write access.