Welcome, Guest.
Username: Password: Remember me

TOPIC: Interface - CinematicDOF

Interface - CinematicDOF 5 months 3 weeks ago #1

How can you make the interface elements not smoothed when using depth of field (CinematicDOF)?
https://ibb.co/2ksKPs9
https://ibb.co/jf7qR3y
Last Edit: 5 months 3 weeks ago by cebka999.
The administrator has disabled public write access.

Interface - CinematicDOF 5 months 3 weeks ago #2

That's the trouble dealing with depth effects. Unfortunately Reshade can't recognize ui elements, so the only way to achieve what you want is by using either UIDetect or UIMask.

Links you may find useful:
The administrator has disabled public write access.