Welcome, Guest.
Username: Password: Remember me

TOPIC: I can not activate DOF on the sims 4

I can not activate DOF on the sims 4 5 months 1 week ago #1

I downloaded ReShade these days to play the sims 4 better, but I would like to enable DOF, but I do not know how. I have seen in several topics how to activate but I can not. It does not focus automatically or even manually.
I have downloaded and uninstalled several times and have already downloaded version 4.2.0 and version 3.4.0 but it still does not work.
Am I doing something wrong?
The administrator has disabled public write access.

I can not activate DOF on the sims 4 5 months 1 week ago #2

When did you download ReShade and Reshade-Shaders?
Can not effect DoF from downloaded file now?
The administrator has disabled public write access.

I can not activate DOF on the sims 4 5 months 1 week ago #3

Depth buffer is working correctly? If not, every depth - depending shaders, including Depth of Field, won't work at all.
In case you need, here's a guide containing every information about it.
The administrator has disabled public write access.

I can not activate DOF on the sims 4 5 months 1 week ago #4

I just notice that the DOF only works when the game is in windowed mode, but the DOF gets all disfigured. When I put it in full screen, even activating the DOF does not change anything in the game, it's as if I did not even activate it
The administrator has disabled public write access.

I can not activate DOF on the sims 4 5 months 1 week ago #5

Disable windows fullscreen optimizations, otherwise try using borderless mode.
About the " disfigured " effect, try playing with global preprocessor definitions. Maybe you need to reverse / flip upside down the depth buffer.
The administrator has disabled public write access.