Welcome, Guest.
Username: Password: Remember me

TOPIC: Not showing the effects

Not showing the effects 3 weeks 3 days ago #1

It's not showing the effects, someone helps me

imgur.com/y5V1j3b
The administrator has disabled public write access.

Not showing the effects 3 weeks 3 days ago #2

Make sure that the effects files are present in your Shader folder.
Location: Game directory > reshade-shaders > Shaders.

When in game, open reshade interface, navigate to the second tab "Settings" and, in the Effect Search Paths, define your Shaders directory.
Last Edit: 3 weeks 3 days ago by Duran.te.
The administrator has disabled public write access.
The following user(s) said Thank You: luukzz