displaydepth problem in stalker Anomaly

More
1 year 3 months ago #1 by reter
when i try to enable display depth i get this i.imgur.com/sOxjT1m.jpg

i'm playing in a 21:9 screen, does it matter?

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #2 by crosire
Replied by crosire on topic displaydepth problem in stalker Anomaly
That's the shadow map depth buffer. Select a different one.

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #3 by reter
Replied by reter on topic displaydepth problem in stalker Anomaly
i tried all the buffers but seems that the "shadow buffer" isnthe only that display something... the others are all black/white purple (i already tried to change the global preprocessors but nothing changes)

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago #4 by sezi
Replied by sezi on topic displaydepth problem in stalker Anomaly
having the same prob. anyopne got a fix?

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago - 1 year 3 weeks ago #5 by starpaw
Replied by starpaw on topic displaydepth problem in stalker Anomaly

reter wrote: i tried all the buffers but seems that the "shadow buffer" isnthe only that display something... the others are all black/white purple (i already tried to change the global preprocessors but nothing changes)


It works fine. Disable in-game AA > quit game > reload game.
Logarithmic, reverse and upside-down should all be set to 0.
DX11, Copy the depth-buffer.

If even works with qUINT_rtgi albeit with glitchy edges.

Newer ReShade builds 4.4.0+ do not require the depth-buffer to be copied.
Last edit: 1 year 3 weeks ago by starpaw.

Please Log in or Create an account to join the conversation.