displaydepth problem in stalker Anomaly

  • Posts: 5
11 months 1 week ago #1 by reter
when i try to enable display depth i get this i.imgur.com/sOxjT1m.jpg

i'm playing in a 21:9 screen, does it matter?

Please Log in or Create an account to join the conversation.

  • Posts: 3722
11 months 1 week ago #2 by crosire
That's the shadow map depth buffer. Select a different one.

Please Log in or Create an account to join the conversation.

  • Posts: 5
11 months 1 week ago #3 by reter
i tried all the buffers but seems that the "shadow buffer" isnthe only that display something... the others are all black/white purple (i already tried to change the global preprocessors but nothing changes)

Please Log in or Create an account to join the conversation.

  • Posts: 2
9 months 1 week ago #4 by sezi
having the same prob. anyopne got a fix?

Please Log in or Create an account to join the conversation.

  • Posts: 1
8 months 3 weeks ago - 8 months 2 weeks ago #5 by starpaw

reter wrote: i tried all the buffers but seems that the "shadow buffer" isnthe only that display something... the others are all black/white purple (i already tried to change the global preprocessors but nothing changes)


It works fine. Disable in-game AA > quit game > reload game.
Logarithmic, reverse and upside-down should all be set to 0.
DX11, Copy the depth-buffer.

If even works with qUINT_rtgi albeit with glitchy edges.

Newer ReShade builds 4.4.0+ do not require the depth-buffer to be copied.

Please Log in or Create an account to join the conversation.