Welcome, Guest.
Username: Password: Remember me

TOPIC: The sims 4

The sims 4 2 months 1 week ago #1

Hi, I tried using Reshade for the sims 4 but when I start my game and try to move it does it really fast and doesn't really follow my mouse.
I tried to uninstall reshade and I also tried changing the reshade preset but nothing changed. It's really annoying and it doesn't let me play :dry: :dry:
The administrator has disabled public write access.

The sims 4 2 months 1 week ago #2

Disable "Origin In Game"
The administrator has disabled public write access.

The sims 4 1 month 2 weeks ago #3

Hi, what do you mean about disabling origin in game? And will that not allow us to be online?
The administrator has disabled public write access.

The sims 4 1 month 2 weeks ago #4

  • Wicked Sick
  • Wicked Sick's Avatar
  • Offline
  • Die young or suffer (Forgive my poor English)
To uninstall ReShade you must remove its dll. Other than that, must be some other thing causing this estrange behavior with your game.
Finding relief somewhere between a tree's branch and its shade.
The administrator has disabled public write access.

The sims 4 1 month 2 weeks ago #5

No, actually. Reshade is definitely causing this issue with several people, like myself. After removing reshade, my game stopped spinning in circles every time I tried to move in any direction with my mouse. I did test other mods before finding out that this one is the culprit. There are also other forums online if you google the issue, that also says, Reshade is to blame for this off behavior. It was also affecting create-a-sim. I realized that last night when I had redownloaded reshade just to be sure. I had the updated version already and figured well, maybe a fresh one could take out the kinks but no. It would spin sims around, as well, in CAS as well, as any movement to any body part that I tried to tweak. It is a bizarre thing and it's unfortunate that I have to turn off origin in game which I have no idea what that means.
Last Edit: 1 month 2 weeks ago by charxp.
The administrator has disabled public write access.

The sims 4 1 month 2 weeks ago #6

Quick update, I figured out how to turn off origin in game. I had to google it. Anyway, seems like it worked. I don't have the spinning issue in cas for the moment and I can still access origin which is good. I'll test it in game next. If I don't write anything else here, means it's all working.
Last Edit: 1 month 2 weeks ago by charxp.
The administrator has disabled public write access.