Welcome, Guest.
Username: Password: Remember me

TOPIC: Reshade Never Works With F1 or Shift/F2.

Reshade Never Works With F1 or Shift/F2. 5 days 16 hours ago #1

The most recent version opens with the Home key, i can select reshades no problem.

I need to use an older version and no matter what i cant open the interface on any version using F1 or Shift/F2, i have used all of them. The message shows up everytime, says press F1 or says press F2/Shift. I cant use the menu to select any reshades. This is on ALL games, please note this.

But as i said, it works for the newest version using HOME.

Thanks in advance
The administrator has disabled public write access.

Reshade Never Works With F1 or Shift/F2. 5 days 16 hours ago #2

Settings file should be able to force it to whatever key combination is desirable. :)

So either check what it's set to in there or adjust it manually and that should fix it.

[INPUT]
KeyMenu=113,0,1

F2 and then Shift for how it worked in earlier versions.
(I am pretty sure the first zero is for CTRL and enabled or disabled.)

EDIT: I think this covers the keys and which numbers correspond to what.
cherrytree.at/misc/vk.htm


EDIT: As for the settings file well DXGI.ini or D3D9.ini, D3D11.ini, OpenGL32.ini and let's see I believe ReShade or ReShade32 and ReShade64 .ini is the fallback if there's nothing else usually following what the .DLL file itself is named as.
Last Edit: 5 days 16 hours ago by JBeckman.
The administrator has disabled public write access.

Reshade Never Works With F1 or Shift/F2. 5 days 15 hours ago #3

Good lookin bro
The administrator has disabled public write access.