Welcome, Guest.
Username: Password: Remember me

TOPIC: Issue with Lag on CRT but not the HDTV [RE1/2]

Issue with Lag on CRT but not the HDTV [RE1/2] 1 month 15 hours ago #1

Hi all,

I have an issue I cant seem to Google my way into answering or find the issue, it may be quite obvious but here goes.

I'm trying to get Classic REbirth working on my CRT with scanlines effect working but when I launch it full screen, both games lag to unplayability. However, they both run absolutely fine on my 26" Sony bravia, so I'm assuming it's an issue with the CRT, but find it strange why it can't handle it.

The CRT works fine with this games pre-Reshade. I've narrowed it down to 3 possible issues.

To get the games to work in Reshade, I use the default settings of dgvoodoo, that could possibly be creating an issue in the config.

Perhaps the CRT has an issue with Direct 3D 10+ in general? Seems the most unlikeliest. It feels like there's something I'm missing with this, I just cant figure out why putting reshade on a game is slowing down my monitor of all things.

Cheers.
The administrator has disabled public write access.

Issue with Lag on CRT but not the HDTV [RE1/2] 4 weeks 1 day ago #2

CRT displays has absolutely no idea what your computer does or how it works. It's not receiving data at all. It's all analog signals. That means that either your display is starting to break down or there are some problems in your computer, specifically in where it sends the signal(either motherboard or video card). Theres absolutely nothing that could be done reshade-vise.
The administrator has disabled public write access.