warning x3206 with xHair since update

More
3 months 2 weeks ago - 3 months 2 weeks ago #1 by Weshuggah
warning x3206 with xHair since update was created by Weshuggah
Hello

I'm using xHair shader and since I updated reshade I get these errors:


It relates to these 3 lines:

drawOpacity = CROSS_OUTLINE_GLOW(glowIntensity) * XhairOpacity;

drawOpacity = CROSS_OUTLINE_GLOW(glowIntensity) * XhairOpacity;

float distCenter = distance(center, pos);

Shader works but I can't access settings from gui.
Last edit: 3 months 2 weeks ago by Weshuggah.

Please Log in or Create an account to join the conversation.