Failed to compile qUINT_rtgi.fx error help!

More
10 months 2 weeks ago #1 by Novus Telestai
Failed to compile qUINT_rtgi.fx error help! was created by Novus Telestai
Hi

Newb here, downloaded ReShade and Marty McFly's RTGI and JK2_rt file from www.moddb.com/mods/reshade-preset-with-marty-mcfly-rtgi

Installed ReShade with SW Jedi Outcast .exe and selected OpenGL as the API

Copied both Marty McFly's RTGI Shaders and Textures folders into GameData/reshade-shaders folder

And finally copied the JK2_rt.ini file into the GamaData directory

When I load the JK2_rt.ini preset into ReShade after launching the game I get the following compile error:

Failed to compile "C:\GOG Games\Star Wars Jedi Knight II - Jedi Outcast\GameData\reshade-shaders\shaders\qUINT_rtgi.fx":
C:\GOG Games\Star Wars Jedi Knight II - Jedi Outcast\GameData\reshade-shaders\shaders\qUINT_rtgi.fx(344, 28): error x3004: undeclared identifier or no matching intrinsic overload for 'tex2Dfetch'

Any ideas how I can resolve this? I followed the installation instructions to the letter for ReShade, Marty McFly's RTGI, and the JK2_rt.ini file.

Appreciate if anyone can help me get things up and running!

Please Log in or Create an account to join the conversation.

More
10 months 2 weeks ago - 10 months 2 weeks ago #2 by crosire
Replied by crosire on topic Failed to compile qUINT_rtgi.fx error help!
Your ReShade version is too old. 4.8.2 is required.
Last edit: 10 months 2 weeks ago by crosire.

Please Log in or Create an account to join the conversation.